Укажите отработанное время

Отработанное время:
Продуктивное время:
Bug 129 - 1Cv77: При установке версии в Win2000 1С падает при вызове из конфигуратора   Make a simular bug
Summary: 1Cv77: При установке версии в Win2000 1С падает при вызове из конфигуратора
Status: CLOSED FIXED
Alias: None
Product: WINE@Etersoft
Classification: Продукты (Products)
Component: Дистрибутив (show other bugs)
Version: unspecified
Hardware: PC Linux
: P2 normal
Target Milestone: ---
Assignee: Константин Кондратюк
QA Contact: Vitaly Lipatov
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 760 106 584 999 3589
  Show dependency treegraph
 
In work:
Reported: 2006-05-15 20:28 MSD by Vitaly Lipatov
Modified: 2009-07-11 21:02 MSD (History)
1 user (show)

See Also:
Заявки RT:
Связано с:
Дата напоминания:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaly Lipatov 2006-05-15 20:28:18 MSD
wine: Unhandled page fault on read access to 0x8000009c at address 0x701069b2 
(thread 000d), starting debugger... 
WineDbg starting on pid 0xc 
Unhandled exception: page fault on read access to 0x8000009c in 32-bit code 
(0x701069b2). 
err:dbghelp:pe_load_dbg_file -Unable to peruse .DBG file rpcrt4.dbg ("\x1a!
\xf0{0+\xf0{0+\xf0{|\xf5\xba\x7f:+\xf0{0+\xf0{0+\xf0
{\x98\xf5\xba\x7f38\xc3K\x03") 
Register dump: 
 CS:0073 SS:007b DS:007b ES:007b FS:0033 GS:0000 
 EIP:701069b2 ESP:7fbefc98 EBP:7fbefcd8 EFLAGS:00210286(   - 00      -RISP1) 
 EAX:0000000c EBX:00000000 ECX:80000088 EDX:00000002 
 ESI:80000088 EDI:00000000 
Stack dump: 
0x7fbefc98:  00000090 701067e6 00000000 70101dc3 
0x7fbefca8:  00000001 70100000 7ffd5244 65f21f94 
0x7fbefcb8:  65f21c6d 65f3b5c8 7fbefca8 7fbef80c 
0x7fbefcc8:  7fbeff20 7010a6dc 70146488 ffffffff 
0x7fbefcd8:  7fbefcf8 7ff9a205 70100000 00000001 
0x7fbefce8:  00000001 00000001 00000001 7ffd5244 
Backtrace: 
=>1 0x701069b2 in rpcrt4 (+0x69b2) (0x701069b2) 
  2 0x7ff9a205 call_dll_entry_point+0x15 in ntdll (0x7ff9a205) 
  3 0x7ff9b95b MODULE_InitDLL+0x19b(wm=<register not in topmost frame>, 
lpReserved=0x1) [/home/lav/Projects/wine/dlls/ntdll/loader.c:833] in ntdll 
(0x7ff9b95b) 
  4 0x7ff9bb77 process_attach+0x97(wm=<register not in topmost frame>) 
[/home/lav/Projects/wine/dlls/ntdll/loader.c:903] in ntdll (0x7ff9bb77) 
  5 0x7ff9bbf8 process_attach+0x118(wm=<register not in topmost frame>) 
[/home/lav/Projects/wine/dlls/ntdll/loader.c:895] in ntdll (0x7ff9bbf8) 
  6 0x7ff9bbf8 process_attach+0x118(wm=<register not in topmost frame>) 
[/home/lav/Projects/wine/dlls/ntdll/loader.c:895] in ntdll (0x7ff9bbf8) 
  7 0x7ff9bbf8 process_attach+0x118(wm=<register not in topmost frame>) 
[/home/lav/Projects/wine/dlls/ntdll/loader.c:895] in ntdll (0x7ff9bbf8) 
  8 0x7ff9bbf8 process_attach+0x118(wm=<register not in topmost frame>) 
[/home/lav/Projects/wine/dlls/ntdll/loader.c:895] in ntdll (0x7ff9bbf8) 
  9 0x7ff9e4e1 LdrInitializeThunk+0x311(unknown1=0x0, unknown2=0x0, 
unknown3=0x0, unknown4=0x0) [/home/lav/Projects/wine/dlls/ntdll/loader.c:2142] 
in ntdll (0x7ff9e4e1) 
  10 0x7fc8e69d start_process+0x9d(arg=0x0) 
[/home/lav/Projects/wine/dlls/kernel/process.c:822] in kernel32 (0x7fc8e69d) 
  11 0xb7f984a7 (0xb7f984a7) 
0x701069b2: cmpl        0x14(%esi),%eax
Comment 1 Vitaly Lipatov 2006-05-16 20:49:30 MSD

*** This bug has been marked as a duplicate of 130 ***
Comment 2 Vitaly Lipatov 2006-05-30 16:49:13 MSD
шспользуем эту багу  
Comment 3 Vitaly Lipatov 2006-12-12 22:09:45 MSK
W@E 1.0.5: не падает!
Проверить ещё раз. Можем ли мы тогда перейти на более высокую версию Windows?
Comment 4 Константин Кондратюк 2006-12-14 12:32:33 MSK
В 1.0.5 эта ошибка осталась. Так что переход пока откладывается.
Comment 5 Константин Кондратюк 2007-07-27 13:18:27 MSD
В 1.0.8 работает. Если других заморочек не будет, то можно переходить.
Comment 6 Vitaly Lipatov 2009-07-11 21:02:50 MSD
Исправлено к багфиксу 1.0.10: по умолчанию для 1С winxp