Укажите отработанное время

Отработанное время:
Продуктивное время:
Bug 621 - Не работают карты в TopPlan 2007   Make a simular bug
Summary: Не работают карты в TopPlan 2007
Status: CLOSED WONTFIX
Alias: None
Product: WINE@Etersoft
Classification: Продукты (Products)
Component: GDI / DIB / GDIPLUS ; графика (show other bugs)
Version: 1.0.9
Hardware: PC Linux
: P5 normal
Target Milestone: ---
Assignee: BUGS@Etersoft
QA Contact:
URL:
Whiteboard:
Keywords:
: 919 (view as bug list)
Depends on:
Blocks: 3000
  Show dependency treegraph
 
In work:
Reported: 2007-06-15 12:43 MSD by Синицын Иван
Modified: 2016-07-27 14:07 MSK (History)
4 users (show)

See Also:
Заявки RT:
Связано с:
Дата напоминания:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Синицын Иван 2007-06-15 12:43:35 MSD
При попытке открыть карту Санкт-Петербурга, wine падает.

[ivan@server SPb 2006]$ winexp TopPlan.exe
Running in NT environment...
fixme:gdi:ExtCreatePen PS_USERSTYLE not handled
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\SPb 2006\\Data\\spb\\map\\spb.dmf", 0x00000001, 0x7fc7f368, 0x7fc7f774): stub
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\SPb 2006\\Data\\spb\\map\\spb.dmfdat", 0x00000001, 0x7fc7f19c, 0x7fc7f5a8): stub
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\SPb 2006\\Data\\spb\\map\\spb.dml", 0x00000001, 0x7fc7f360, 0x7fc7f76c): stub
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\SPb 2006\\Data\\spb\\map\\spb.dml", 0x00000001, 0x7fc7f32c, 0x7fc7f738): stub
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\SPb 2006\\Data\\spb\\map\\spb.dml", 0x00000001, 0x7fc7f330, 0x7fc7f73c): stub
X Error of failed request:  BadAlloc (insufficient resources for operation)
  Major opcode of failed request:  53 (X_CreatePixmap)
  Serial number of failed request:  88302
  Current serial number in output stream:  99506
Comment 1 Анатолий Лютин 2007-10-18 13:40:39 MSD
Проверил для 1.0.8 - ошибку подтверждаю.
Comment 2 Peter 2007-11-03 19:36:28 MSK
Карты так-же не работают в TopPlan 2007 (такая-же ошибка). проверил в 1.0.7n и 1.0.8. (Debian 4.0). TopPlan 2005 работал.
Comment 3 Константин Кондратюк 2007-12-04 15:36:36 MSK
*** Bug 919 has been marked as a duplicate of this bug. ***
Comment 4 Денис Баранов 2008-11-04 21:08:27 MSK
По прежнему не работает. В консоле только это:

fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\Office 2007\\Data\\spb\\map\\spb.dmf", 0x00000001, 0x32f3a0, 0x32f7ac): stub
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\Office 2007\\Data\\spb\\map\\spb.dmfdat", 0x00000001, 0x32f1c8, 0x32f5d4): stub
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\Office 2007\\Data\\spb\\map\\spb.dml", 0x00000001, 0x32f398, 0x32f7a4): stub
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\Office 2007\\Data\\spb\\map\\spb.dml", 0x00000001, 0x32f364, 0x32f770): stub
err:imagelist:IMAGELIST_InternalExpandBitmaps creating new image bitmap (x=36244 y=17)!
fixme:mpr:WNetGetUniversalNameA ("C:\\Program Files\\TopPlan\\Office 2007\\Data\\spb\\map\\spb.dml", 0x00000001, 0x32f368, 0x32f774): stub
X Error of failed request:  BadAlloc (insufficient resources for operation)
  Major opcode of failed request:  53 (X_CreatePixmap)
  Serial number of failed request:  61709
  Current serial number in output stream:  65347
Comment 5 Vitaly Lipatov 2012-01-18 02:54:55 MSK
Больше не поручаем заданий bugs@.
Comment 6 Vitaly Lipatov 2016-07-27 14:07:01 MSK
Не важно.
Comment 7 Vitaly Lipatov 2016-07-27 14:07:22 MSK
Закрываю.