Укажите отработанное время

Отработанное время:
Продуктивное время:
Bug 6097 - Не работает 1С77 в eterhack   Make a simular bug
Summary: Не работает 1С77 в eterhack
Status: CLOSED FIXED
Alias: None
Product: WINE@Etersoft
Classification: Продукты (Products)
Component: Запуск ; Отладка ; Исключения (show other bugs)
Version: 1.1
Hardware: PC Linux
: P4 major
Target Milestone: ---
Assignee: BUGS@Etersoft
QA Contact: Marat Sharipov
URL:
Whiteboard:
Keywords:
Depends on: 5157
Blocks: 760 42 6433
  Show dependency treegraph
 
In work:
Reported: 2010-09-30 16:52 MSD by Виталий Перов
Modified: 2011-02-17 13:29 MSK (History)
3 users (show)

See Also:
Заявки RT:
Связано с:
Дата напоминания:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Виталий Перов 2010-09-30 16:52:24 MSD
Бутылка 1c77/1c77-27

При загрузке после выбора базы выдаёт сообщение: "Порядок сортировка, установленный для базы данных, отличается от системного".
При нажатии на Ок закрывается.

Пробовал через ww, ww98, wwo - результат тот же.
Консоль:

err:winedevice:ServiceMain driver L"Haspnt" failed to load
err:winedevice:ServiceMain driver L"Parport" failed to load
err:winedevice:ServiceMain driver L"Physmem" failed to load
fixme:ntoskrnl:IoGetDeviceObjectPointer stub: L"\\Device\\ParallelPort0" 80 0x53e5fc 0x53e5f8
fixme:ntoskrnl:IoGetDeviceObjectPointer stub: L"\\Device\\ParallelPort1" 80 0x53e5fc 0x53e5f8
fixme:ntoskrnl:IoGetDeviceObjectPointer stub: L"\\Device\\ParallelPort2" 80 0x53e5fc 0x53e5f8
fixme:ntoskrnl:IoGetDeviceObjectPointer stub: L"\\Device\\ParallelPort3" 80 0x53e5fc 0x53e5f8
fixme:ntoskrnl:IoQueryDeviceDescription (0x53e724 (nil) 0x53e71c (nil) (nil) (nil) 0x542410 0x5530e0)
fixme:ntoskrnl:IoQueryDeviceDescription (0x53e724 (nil) 0x53e71c (nil) (nil) (nil) 0x542410 0x5530e0)
..................................
fixme:ntoskrnl:IoQueryDeviceDescription (0x53e724 (nil) 0x53e71c (nil) (nil) (nil) 0x542410 0x5530e0)
fixme:ntoskrnl:IoQueryDeviceDescription (0x53e724 (nil) 0x53e71c (nil) (nil) ((nil) 0x542410 0x5530e0)
err:winedevice:ServiceMain driver L"Usbhub" failed to load

в 1.0.12 всё работает.
Comment 1 Денис Баранов 2010-09-30 22:50:19 MSD
А какую ты закрытую часть используешь?
Comment 2 Виталий Перов 2010-12-01 17:05:18 MSK
Ну, как я понимаю, закрытую часть к 1.0.12. Разницы быть вроде не должно.
Comment 3 Александр Морозов 2010-12-08 21:26:21 MSK
Думаю, уже исправлено.
Comment 4 Marat Sharipov 2010-12-19 18:49:35 MSK
<wine@cellar bottle 1c77/1c77-27>$ wwo --version
wine-1.2-rc3-5247-g17e66e0

бага актуальна по крайней мере на том wine что стоит на cellare
Comment 5 Marat Sharipov 2010-12-19 18:51:00 MSK
Открываю
Comment 6 Александр Морозов 2010-12-19 23:53:07 MSK
> <wine@cellar bottle 1c77/1c77-27>$ wwo --version
> wine-1.2-rc3-5247-g17e66e0
wwo - это не eterhack, а ванильный wine. Проверять лучше в бутылках, доступных по команде swine -h eterhack
Comment 7 Marat Sharipov 2011-01-11 16:47:58 MSK
Перепроверил все работает.
Принято.
Comment 8 Marat Sharipov 2011-01-11 16:49:55 MSK
Принято