Укажите отработанное время

Отработанное время:
Продуктивное время:
Bug 586 - 1Cv77: Проблемы с использованием памяти в wineps.drv   Make a simular bug
Summary: 1Cv77: Проблемы с использованием памяти в wineps.drv
Status: CLOSED DUPLICATE of bug 53
Alias: None
Product: WINE@Etersoft
Classification: Продукты (Products)
Component: Общее (show other bugs)
Version: 1.0.7
Hardware: PC Linux
: P5 normal
Target Milestone: ---
Assignee: Vitaly Lipatov
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 443 53 154 448 713
  Show dependency treegraph
 
In work:
Reported: 2007-05-22 22:54 MSD by Vitaly Lipatov
Modified: 2008-09-27 14:11 MSD (History)
1 user (show)

See Also:
Заявки RT:
Связано с:
Дата напоминания:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaly Lipatov 2007-05-22 22:54:31 MSD
При печати в 1С программа часто падает из-за проблем с памятью
Comment 1 Vitaly Lipatov 2007-05-22 23:18:40 MSD
Возникает проблема при печати изображения с картинкой (хотя иногда и просто штрихкода?), например одного из рекламных окон 1С.
Выглядит примерно так поначалу:

...
fixme:psdrv:PSDRV_SelectBitmap stub
...
fixme:psdrv:PSDRV_ExtEscape Unimplemented code 0x1a85
err:heap:HEAP_ValidateInUseArena Heap 0x7fdf0000: prev arena 0x7b359940 is not prev for in-use 0x7b35ab48
err:heap:HEAP_ValidateInUseArena Heap 0x7fdf0000: in-use arena 0x7b337de0 next block has PREV_FREE flag
fixme:psdrv:PSDRV_ExtEscape Unimplemented code 0x1a85
...
fixme:psdrv:PSDRV_ExtEscape Unimplemented code 0x1a85
fixme:psdrv:PSDRV_SelectBitmap stub
...
fixme:psdrv:PSDRV_SelectBitmap stub
...
fixme:psdrv:PSDRV_ExtEscape Unimplemented code 0x1a85
err:heap:HEAP_ValidateInUseArena Heap 0x7fdf0000: prev arena 0x7b319240 is not prev for in-use 0x7b31ec48
fixme:psdrv:PSDRV_ExtEscape Unimplemented code 0x1a85
...
Comment 2 Vitaly Lipatov 2007-05-25 22:22:48 MSD

*** This bug has been marked as a duplicate of bug 53 ***