Укажите отработанное время

Отработанное время:
Продуктивное время:
Bug 163 - MS Word 97 падает при обращении к "Специальная вставка"   Make a simular bug
Summary: MS Word 97 падает при обращении к "Специальная вставка"
Status: CLOSED INVALID
Alias: None
Product: WINE@Etersoft
Classification: Продукты (Products)
Component: Обработка текста и локали; Буфер (show other bugs)
Version: 1.0.3
Hardware: PC Linux
: P2 normal
Target Milestone: ---
Assignee: Vitaly Lipatov
QA Contact: Vitaly Lipatov
URL:
Whiteboard:
Keywords:
: 164 (view as bug list)
Depends on:
Blocks: 788 190
  Show dependency treegraph
 
In work:
Reported: 2006-06-21 14:18 MSD by Константин Петров
Modified: 2008-11-02 01:50 MSK (History)
0 users

See Also:
Заявки RT:
Связано с:
Дата напоминания:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Константин Петров 2006-06-21 14:18:04 MSD
В отличие от PowerPoint и Excel, Word падает при обращении к этому пункту меню.

Лог:
[wine@server Office]$ wine WINWORD.EXE
fixme:x11drv:X11DRV_GetDeviceCaps (0x2e4): CAPS1 is unimplemented, will return 0
fixme:icon:DrawIconEx no flags set? setting to DI_NORMAL
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
To use WINEPS you need to install some AFM files.
fixme:icon:DrawIconEx no flags set? setting to DI_NORMAL
err:syslevel:_CheckNotSysLevel Holding lock 0x7f99d800 level 3
wine: Unhandled exception 0x80000003 at address 0x7fca19e2 (thread 0026), 
starting debugger...
WineDbg starting on pid 0x23
0x7fca19e3 _CheckNotSysLevel+0x3d in kernel32: addl     $36,%esp
Modules:
Module  Address                 Debug info      Name (71 modules)
PE      0x10000000-10025000     Deferred        mspru32
PE      0x30000000-30525000     Deferred        winword
PE      0x306c0000-30a65000     Deferred        mso97
PE      0x30af0000-30b06000     Deferred        hlink
PE      0x30b50000-30cd8000     Deferred        wwintl32
ELF     0x44159000-44284000     Deferred        libc.so.6
ELF     0x44286000-442a9000     Deferred        libm.so.6
ELF     0x442ab000-442af000     Deferred        libdl.so.2
ELF     0x442b1000-442b6000     Deferred        libxdmcp.so.6
ELF     0x442b8000-442bb000     Deferred        libxau.so.6
ELF     0x442bd000-443ad000     Deferred        libx11.so.6
ELF     0x443af000-443c2000     Deferred        libz.so.1
ELF     0x443c4000-443d3000     Deferred        libxext.so.6
ELF     0x444b6000-44508000     Deferred        libpthread.so.0
ELF     0x4450a000-44521000     Deferred        libice.so.6
ELF     0x44523000-4452c000     Deferred        libsm.so.6
ELF     0x4459e000-445be000     Deferred        libexpat.so.1
ELF     0x445f0000-445f9000     Deferred        libxrender.so.1
ELF     0x44600000-44605000     Deferred        libxfixes.so.3
ELF     0x44607000-4460b000     Deferred        libxrandr.so.2
ELF     0x4460d000-44616000     Deferred        libxcursor.so
ELF     0x4466e000-4468a000     Deferred        libcups.so.2
ELF     0x446d0000-446d6000     Deferred        libxxf86dga.so.1
ELF     0x44735000-4473c000     Deferred        libdrm.so.2
ELF     0x44ec7000-44f2f000     Deferred        libgl.so.1
ELF     0x45852000-45953000     Deferred        libcrypto.so.4
ELF     0x45c44000-45c49000     Deferred        libxxf86vm.so.1
ELF     0x45e0e000-45e3f000     Deferred        libssl.so.4
PE      0x48000000-4806c000     Deferred        riched20
ELF     0x4945f000-49469000     Deferred        libnss_files.so.2
ELF     0x4adfb000-4ae65000     Deferred        libfreetype.so.6
ELF     0x4ae67000-4ae95000     Deferred        libfontconfig.so.1
ELF     0x4bbb2000-4bbc8000     Deferred        ld-linux.so.2
PE      0x65340000-653d2000     Deferred        oleaut32
PE      0x65f00000-65fc2000     Deferred        ole32
PE      0x70100000-70153000     Deferred        rpcrt4
ELF     0x7bf00000-7bf03000     Deferred        <wine-loader>
ELF     0x7e7f7000-7e880000     Deferred        winmm<elf>
  \-PE  0x7e800000-7e880000     \               winmm
PE      0x7e9a0000-7ea0d000     Deferred        msgrru32
ELF     0x7ea4c000-7ea61000     Deferred        midimap<elf>
  \-PE  0x7ea50000-7ea61000     \               midimap
ELF     0x7ea88000-7eaa0000     Deferred        msacm32<elf>
  \-PE  0x7ea90000-7eaa0000     \               msacm32
ELF     0x7f542000-7f545000     Deferred        libwine-etersoft.so.1
ELF     0x7f5ce000-7f600000     Deferred        uxtheme<elf>
  \-PE  0x7f5e0000-7f600000     \               uxtheme
ELF     0x7f614000-7f630000     Deferred        imm32<elf>
  \-PE  0x7f620000-7f630000     \               imm32
ELF     0x7f630000-7f6b3000     Deferred        winex11<elf>
  \-PE  0x7f640000-7f6b3000     \               winex11
ELF     0x7f6b3000-7f6e2000     Deferred        winspool<elf>
  \-PE  0x7f6c0000-7f6e2000     \               winspool
ELF     0x7f6e2000-7f7a3000     Deferred        comctl32<elf>
  \-PE  0x7f6f0000-7f7a3000     \               comctl32
ELF     0x7f7a3000-7f7ff000     Deferred        shlwapi<elf>
  \-PE  0x7f7c0000-7f7ff000     \               shlwapi
ELF     0x7f7ff000-7f8de000     Deferred        shell32<elf>
  \-PE  0x7f820000-7f8de000     \               shell32
ELF     0x7f8de000-7f920000     Deferred        advapi32<elf>
  \-PE  0x7f8f0000-7f920000     \               advapi32
ELF     0x7f920000-7f9ae000     Deferred        gdi32<elf>
  \-PE  0x7f930000-7f9ae000     \               gdi32
ELF     0x7f9ae000-7fae0000     Deferred        user32<elf>
  \-PE  0x7f9d0000-7fae0000     \               user32
ELF     0x7fc1e000-7fd20000     Export          kernel32<elf>
  \-PE  0x7fc40000-7fd20000     \               kernel32
ELF     0x7fe3d000-7ff35000     Deferred        libwine_unicode.so.1
ELF     0x7ff60000-7ffe0000     Deferred        ntdll<elf>
  \-PE  0x7ff70000-7ffe0000     \               ntdll
ELF     0xb7f1a000-b7f34000     Deferred        libwine.so.1
Threads:
process  tid      prio (all id:s are in hex)
00000023 (D) C:\Program Files\Microsoft Office\Office\WINWORD.EXE
        00000026    0 <==
00000024
        00000025    0
0000000c
        0000000d    0
[wine@server Office]$
Comment 1 Vitaly Lipatov 2006-06-23 20:53:21 MSD
*** Bug 164 has been marked as a duplicate of this bug. ***
Comment 2 Vitaly Lipatov 2006-12-12 20:20:07 MSK
W@E 1.0.5: не воспроизводится.